Who do I contact for support with the Drives and Soft Starts start-up program in the US?

FA281465

20 July 2022

Issue:
Assistance with website for registering Drive and Soft Start start up.

Product Line:
All Altivar drives and soft starts, open style and/or enclosed.

Cause:
Customer is having problems registering drive products or is not authorized to register a drive product and is looking for training, or general assistance with the website or drives start-up program.

Resolution:
The Drive start up program has been discontinued.
There is a new Registration site: https://altivardprqa.se.com/ where customers can enter their product and site information to gain access to a 1 year Prime level Advantage Service plan and a 6 month warranty extension.
See website for details.
This program is for US customers only.  
 
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