saddle conduit 20mm s/steel

Saddle Conduit 20mm Stainless Steel

Catalogue Number: 172SS
saddle conduit 20mm s/steel
Retail
$5.80
RRP (Inc. GST)

Specifications

hide show
Product brand
Clipsal
Range of product
Series 170SS
Diameter
20 mm
Fixing mode
by screws
Material
stainless steel
Package 1 Weight
10 g
Package 1 Height
21 mm
Package 1 width
28 mm
Package 1 Length
51 mm
REACh free of SVHC
Yes
EU RoHS Directive
Pro-active compliance (Product out of EU RoHS legal scope)
Toxic heavy metal free
Yes
Mercury free
Yes
RoHS exemption information
Yes
China RoHS Regulation
 Pro-active China RoHS declaration (out of China RoHS legal scope)

Frequently Asked Questions

hide show

Are the 172SS saddles made from 316 Stainless Steel?

Yes, the 172SS saddles are made from 316 stainless steel.

Some of the key features are:
  • 0.9 mm gauge
  • 135 mm Maximum Slot Width
  • 5 mm diameter Hole
  • 39 mm Centres
  • 50 mm Length x 20 mm Width x 24 mm Height
For further information please visit https://www.clipsal.com/Trade/Products/ProductDetail?catno=172SS

 

What is the Steel rating for 173SS?

The 173SS is rated at 316 Grade Steel

What is the grade rating for the stainless steel saddle part number 173SS?

The grade rating of stailess steel for the 173SS stainless steel is 316.

What is the part number with a full saddle with 2 holes either side 50mm?

Part number is a 176SS

What is the part number with a full saddle with 2 holes either side 50mm?

Part number is a 176SS

Do you have a IP66 switch that I can use to switch a 7.5kW motor?

Yes, you would use a 56SWH325. It is available in both grey and resistant orange.

Some of the key features are:
  • 1 gang
  • 204mm Height x 101 mm Width x 172mm Depth
  • Heavy Duty Type
  • Motor Rated In 56E2 Deep Lid
  • 7.5 kW
For further information please visit https://www.clipsal.com/Trade/Products/ProductDetail?catno=56SWH325

 

Power Monitoring Expert 7.2.2 , 8.x - Floating License Manager Install Failure

Issue
PME Installer fails on the step "Install the floating license manager" with the following error:

Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. 
Action SE_InstallLMAdminCA, location: C:\Users\!Powerlogic!\Desktop\FloatingLicenseManager\lmadmin-i86_n3-11_11_1_1.exe, 
command: -DUSER_INSTALL_DIR="C:\Program Files (x86)\Schneider Electric\Floating License Manager\FLEXnet Publisher License Server Manager\" -DHTTP_PORT_NUMBER=8090 -DLIC_PORT_NUMBER=0 -i silent



Product Line
Power Monitoring Expert for Data Center 7.2.x
Power Monitoring Expert for Health Care 7.2.x
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x

Environment
Power Monitoring Expert installer

Cause
There are three possible causes for this error:

  1. JavaRuntime is not installed, or only the 64 bit version is installed and not the 32 bit one.
  2. The User is not logged in as a Local Administrator.
  3. A newer version of Java (Java 8) is already installed on the server which is not recognized by the PME installer.

Resolution

Prior to installing the required version of the Java or uninstalling the not required version, it is always helpful to know the current Java version running on the machine (if there is any Java version installed at all).

Method 1

In the command prompt (Start/Search>cmd), type, java -version



Method 2
Look into the control panel



Here are the Resolutions for the three possible causes mentioned above:

Resolution 1:
- Uninstall all instances of Java from the Program and Features option of control panel.
- Install the JavaRuntime manually from the PME 7.2 install media "..\setup\SetupSupport\Licensing\JavaRuntime\x86\jre1.7.0_02.msi". 
- Reboot the Server
- Run the installer again and the Floating Licence Manager will install successfully.


Resolution 2:
- Log in using a Local Administrator account (not a Domain Admin) and re-run the Floating License Manager installer. 

Resolution 3:
- This error also comes up if a newer version of Java is already installed. Uninstall the newer version of Java, then repeat steps 1.

Note : Please also make sure the installer is run as a local administrator