MASTER YOUR CASTLE with your new build or reno project
Enter competition

What is the minimum Sun Java Runtime Environment (JRE) required for the embedded web pages of a TSXETG30xx module to be displayed correctly.

FA198289

21/06/2018

The minimum JRE is v1.4.2_10.