I have configured my SNMP Network Management System to use SNMP v3 for security. Why can't I manage Transparent Ready, SNMP enabled devices?

FA197645

10/07/2020

This is because all Transparent Ready SNMP enabled devices support SNMP v1. Version 3 of SNMP supports authentication that version 1 SNMP devices cannot process.


Legacy KB System (APS) Data: RESL173857 V1.0, Originally authored by on , Last Edited by on
Related ranges: Modicon Quantum