Does powersuite v2.6 support the new ATV71 firmware?

FA176034

29/07/2020

Issue:
Powersuite v2.6 wanted to be used in a new ATV71 firmware

Product Line:
Altivar ATV71

Environment:
All

Cause:
Powersuite v2.6 used on new ATV71 firmware.

Resolution:
Powersuite only supports product rev up to V3.3 IE48 on ATV71. The latest new ATV71 firmware requires SoMove version 1.9.2.