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StruxureWare: Why does my device's hostname not update after I add a DNS name for a discovered device?

FA175073

23/06/2015

Issue:
Hostname of discovered device may not update in StruxureWare Data Center Expert.

Product Line:
StruxureWare Central
StruxureWare Data Center Expert

Environment:
StruxureWare Central / Data Center Expert.

Cause:
If you add a device with no DNS name, the hostname field will report the device's IP. The hostname field for that device may not automatically update when DNS name is added or changed after discovery.

Resolution:
  • Verify that the proper DNS server entries are set up in the Primary, Secondary, or Tertiary DNS fields in Network Settings.
  • Verify the IP is properly associated with both a forward and reverse lookup in the DNS server.
  • Verify StruxureWare can actually see the hostname by going to the server's web page and troubleshooting: 
http://<server_ip>/status/Troubleshoot
...where <server_ip> is the actual IP of the StruxureWare server in question.
 
If all settings are correct, re-running the device discovery should update the hostname to reflect the DNS name.