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    After restoring a Virtual Machine from a backup, experiencing invalid licenses in the Floating License Manager.

    Issue
    After restoring a Virtual Machine from a backup, experiencing invalid licenses in the Floating License Manager.

    Product Line
    Power Monitoring Expert 8.0, 8.1, 8.2
    PME 8.0, PME 8.1, PME 8.2

    Environment
    Floating License Manager (FLM)
    License Manager (LM)
    Software Licensing Portal

    Cause
    A Virtual Machine had to be restored from a backup and is now experiencing licenses that are invalid and state “This license is untrusted and needs to be repaired, reason host ID changed.”  When hovering over Untrusted icon in the Floating License Manager.

    After trying to repair the license, with the Schneider Electric Software Licensing Web Portal, received the error message
    “Failed to process your License Request File
    Error Code: 7581
    Request includes a license that got untrusted and cannot be repaired. In case you are working on a virtual machine, it is not allowed for copy protection reasons to clone a virtual machine that includes licenses. X-XXXX-XXXX-XXXX Solution: Please return you license from the original virtual machine and then activate it on the cloned one. If you need additional help please contact your Software Registration Center. [Incident# XXX-XXXXXXX]”

    Resolution
    Once the licenses are untrusted due to a change in machine ID, they cannot be repaired or returned. The only option at that point is to have the licenses released and reactivated. The Software Registration Center (SRC) can release licenses for this purpose. For the contact the information for the SRC, click here. When the SRC has released the licenses, they are ready to be reactivated with the following procedure.

    Note: Take note of the Activation ID’s before following the procedure below. Since once you delete the following files they will no longer show up in the FLM.
    • Close the Floating License Manager (FLM) and License Manager (LM).
    • Stop the Imadminschneider and Flexnet Licensing services.
    • Navigate to C:\ProgramData\FLEXnet (Note: usually this folder is hidden).
    • Delete two files that start with “schneide_8098df00_tsf.” Leave all other files alone!
    • Start the Imadminschneider service.
    • Activate the licenses again in the Floating License Manager. Refer to Licensing Guide article for how to activate the licenses for the software.

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