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    PM5500 meter shows network parameters highlighted with !! points.

    Issue
    PM5500 meter shows network parameters highlighted with !! points. As seen below:


    Product Line
    PM5500 series meter

    Environment
    Front Display

    Cause 
    The network parameters are entered and display properly, but with “!! !!” around the IP Address, Subnet, and Gateway parameters on the PM5500 series meter.
     
    Resolution
    This message indicates there’s a physical connection issue.
    The network parameters will be highlighted with '!!' when the meter is awaiting the response from a connected router or managed switch which can take 2 to 3 minutes, depending on the network traffic. If the communication is not established even after 3 minutes, please directly connect to the meter, with a laptop. To connect a meter directly to a computer, please follow the process outlined in FA221245.

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