Discover our Clipsal Smart Home packages as seen on the Block

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    NetBotz 570/450: Beacon set to alarm for multiple threshold turns off after first alarm clears.

    Issue:

    NetBotz 570/450: Beacon set to alarm for multiple threshold turns off after 1 alarm clears.

    Product Line:

    NetBotz

    Environment:

    NetBotz 450, 550, 570 appliances.

    Cause:

    Any alarm that causes a state change is simply changing the relay or beacon logically from a 0 to a 1. Off to on. In the case of the beacon or a relay output, The alarm will cause the change to 1 and the clearing will cause the change back to 0. This happens regardless of how many alarms try to change the state to on or 1. It only needs a single state change to off or 0 to turn it off even if multiple other sensors are still in an alert state.

    Resolution:

    Probably the best workaround for this would be to edit the alert profile. Next, edit the alert sequence that calls the select beacon or relay alert action. Edit the sequence so that it repeats until the alarm returns to normal. In this way, even if another threshold changes to normal and turns off the beacon, the still alerting sensor will turn the beacon back on in at most 1 minute (or whatever time you have chosen for the interval. Do not leave the interval at 0.). 


    An alternative option would be to set the alert action to not change the state after the alarm clears. This will leave the state on (or off) and would require the user to validate the current alarms and manually turn off the beacon.

     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance