Discover our Clipsal Smart Home packages as seen on the Block

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    Why am I having issues connecting SoMove to an Altivar Drive or Altistart Soft Starter?

    Issue:
    SoMove Troubleshooting:Cannot Connect to SoMove using an Altivar Drive 

    Product Line:
    Altivar Drive (ATV61, ATV71)
    Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
    Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
    Altivar Building Drive (ATV212)
    Altistart Soft-Starters (ATS01, ATS22, ATS48)

    Environment:
    All serial numbers for AC Drive or Softstarter

    Cause:
    Trying to connect to SoMove but cannot

    Resolution:

    Basic Checks
    • Check SoMove Version and DTMs
    • Check to make sure the Drive or Soft-Starter is compatible
      • List of compatible
        • Altivar Drive (ATV61, ATV71)
          Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
          Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
          Altivar Building Drive (ATV212)
          Altistart Soft-Starters (ATS22, ATS48)
      • Check firmware compatibility

    Using Modbus Serial Cable (TCSMCNAM3M002P) to connect to SoMove:
    • On your Drive:
      • Check wiring
        • Use Schneider Electric cable only (TCSMCNAM3M002P)
        • Check to make sure you are connected to the correct ports. Ports to use are
          • Modbus HMI
          • Modbus/CanOpen
          • Do not use Ethernet or any other ports
      • Check Modbus Network Settings, check the following:
        • Modbus Baud Rate - 19.2 kbps
        • Modbus Format - 8E1 (8N1 for ATS48)
        • Modbus Time Out - 10.0s
    • On your PC:
      • Check Modbus Serial Settings in SoMove
        • Go to Edit Connection/Scan and click on Modbus Serial
        • Go to Advanced Settings (gear picture on right side) and check the following under Configuration tab
          • Connection Type - Serial Line
          • COM Port: COM???
            • Check Device Manager on PC to make sure correct COM Port is configured for the TSX C USB 485 driver
          • Baudrate - 19200kbps
          • Parity - Even
          • Stop Bits - 1 Bit
          • Mode - RTU (8 Bits)
          • Baudrate,parity, and stop bits may need to be modified in SoMove to match settings in drive.
      • Check Modbus Drivers are installed
        • On PC go to your Start then go to All Programs and then Schneider Electric folder
        • Click on Communication Drivers and then Driver Manager
        • Under SCHNEIDER Drivers Management Properties - Drivers Manager tab
          • Check and make sure MODBUS driver is installed
          • If no drivers are found then reinstall SoMove or download
      • Check Modbus Serial settings on PC
        • On task bar right click on Schneider Modbus Serial Driver then go to Configure
        • Under Configuration tab check the following:
          • COM Port: COM???
          • Baud Rate - 19200
          • Stop Bits - 1 Bit
          • Parity - Even
          • Mode (Data Bits) - 8 Bits
    Using Ethernet to connect to SoMove:
    • On Drive
      • Check wiring
        • Use regular Ethernet cable not Modbus
        • Make sure plugged into correct Ethernet port
          • If using Modbus TCP, Ethernet IP or Profinet use dedicated Ethernet port if possible
      • Check Ethernet setting on Drive
        • IP Address
        • Subnet Mask
        • Gateway
        • ModBus network address (if using EthIP or Profinet)
      • Powercycle drive when any Ethernet changes are made
    • On PC
      • Check Ethernet Settings in SoMove
        • Go to Edit Connection/Scan and click on Remote Gateway (for Ethernet IP/Profinet)
        • Go to Advanced Settings (gear picture on right side) and check the following under Configuration tab
          • Connection Type - Remote Gateway (for connecting sing Ethernet IP, Modbus TCP, Profinet...)
          • Remote Gateway - Put in complete IP address when doing Modbus TCP (Modbus over Ethernet) then click Apply and OK then Scan Network and drive should come up.
            • For scenario when doing Ethernet IP or most other protocol is a little different.
            • Put in IP address and leave the last octet as a 0.
            • For instance, IP address for drive is 192.168.10.1 then you will put in 192.168.10.0 for Remote Gateway
              • Next, under Scan tab
                • Scan Mode - Multipoint
                • Connection Type - Single - Set to last octet in IP address
              • For instance, IP address for drive is 192.168.10.1, then Single to 1

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance