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    How to Test Schneider Electric CoreServiceHost

    Issue
    The Schneider Electric CoreServiceHost service needs to connect to PowerSCADA Runtime through a valid Username/Password (defined in PowerSCADA project) and Citect I/O Server IP Address.

    Product Line
    PowerSCADA Expert 8.1

    Environment
    Windows Services
    Application Configuration Utility

    Cause
    A change in server IP address or removing the 'user' defined in PowerSCADA Project.  The status of the Schneider Electric CoreServiceHost service will continue to show as 'running', however, it is not connecting to PowerSCADA Runtime.

    Resolution
    Open a browser and type the following for the URL:   http://localhost:23103/CoreServiceHost/Alarms/AlarmProxy/status

    When a connection can be made, the following message is returned:



    When a connection cannot be made, the following message is returned:



    Note: In the latter case, the problem can further be investigated in Application Configuration Utility by checking the Username/Password and server IP Address.

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