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    Com'X Device Stuck in Initial Boot Sequence with Amber LED

    Issue:
    When initially starting up a Com'X device, it remains in the startup phase with an amber power/status LED.

    Product Line:
    Com'X 200, 210, 510

    Environment:
    Communication Hardware

    Cause:
    Com'X device is provided with power and begins the power up sequence; however, the power/status LED remains amber even after the suggested 8-12 minute time frame. This can occur on brand new devices.

    Resolution:
    *Warning: performing a factory reset will erase all stored data and logs.

    Please complete a factory reset on the Com'X device as per the Com'X Installation Guide (FA289876) page 7.
    Reset steps can also found in KB article FA228712.

    Note: if powering the Com'X via PoE, it cannot be disconnected from the network as this its source of power. Follow the remaining steps for resetting and the device should complete its startup.

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