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    PM5500 Energy values suddenly stop coming into Power Monitoring Expert 7.2.2

    Issue
    Data from the EnergyDemand log onboard the PM5500 stops logging into PME. However, the current and voltage data are populated.

    Product Line
    PM5500 series (PM5560, PM5563)

    Environment
    Power Monitoring Expert 7.2.2

    Cause
    By default, the PM5500 only logs the energy and demand quantities onboard the device. The PME device driver enables logging of current and voltage data.

    Resolution
    This issue is corrected by applying the following:
    1. Upgrade the device to the latest firmware. The latest firmware and upgrade procedure are available in FA299853.
    2. Update the device driver on the Power Monitoring Expert server: PM5500 Series SE Driver for PME7.2.2.
    3. Apply PME7.2.2 Cumulative Update 2 to the Power Monitoring Expert server. PME7.2.2 CU2 is available in FA240221.

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