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    ION8650 meter is missing entries from Data Log

    Issue
    An ION8650 meter running firmware version 4.20 or earlier, has missing logged data entries within the recorder following an initial power cycle.
    The ION8650 continues to not log any data until another power cycle of the meter occurs.

    Product Line
    PowerLogic ION 8650 meter

    Environment
    Advanced Revenue Metering

    Cause
    ION8650 data recorders set to 'Zero Fill Enabled', and then powered down for 100 intervals of the data recorder interval will manifest the symptoms described above.

    Resolution
    Currently, there are two workarounds for this issue: 

    1) Do not power down the meter for more than 100 intervals
    If it is not possible to ensure the device will not experience a power down event longer than 100 intervals then it is highly recommended to disable zero fill.

    OR

    2) Change the data recorder 'Insert Outage Records' to 'Yes - Zero Fill Disabled'.

    In order to "Disable Zero Fill" or refer to the steps below:

    1. Launch the ION Setup software.
    2. Connect to an ION8650 meter in advanced mode by right-clicking on the meter, navigating to the 'Tools' tab and selecting 'Show Advanced ION Setup' from the drop-down menu in the device setup field.
    3. Open the 'Data Rec Modules' and select the applicable data recorder.
    4. Navigate to the 'Setup Register' tab and change the 'RE1 Insert Outage Records' register to 'Yes - Zero Fill Disabled' as shown in the screenshot below.
    5. Click 'Send' to download the new changes to the meter.



    Any data recorders which do NOT use Zero fill enabled will not have this issue, and devices which are powered down for less than 100 intervals of the data recorder will power up normally. 

    This issue was addressed in firmware version V421. To view information about V421 and download the firmware files please follow the link below.
    https://www.schneider-electric.ca/en/faqs/FA316633/

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