Discover our Clipsal Smart Home packages as seen on The Block 2018

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    Power Monitoring Expert 8.0 - After upgrading from PME 7.x, my scheduled archives no longer work

    Issue
    The Windows Task Scheduler Database Archive task is failing after upgrading to PME 8.0.

    The error in the Task Scheduler interface in the 'Last Run Result' states 0x1A1.

    Product Line
    Power Monitoring Expert (PME) 8.0

    Environment
    Database Maintenance

    Cause
    The path to the executable that initiates the archive has changed in PME 8.0.

    Resolution
    Find the file 'ArchveDB.ps1' file in the "...\Power Monitoring Expert\config_new_8.0\cfg\DbScheduledTasks" directory and copy it in to the "...\Power Monitoring Expert\config\cfg\DbScheduledTasks" directory.

    This will overwrite the existing file, so you will need to reconfigure the archive settings - number of days to keep, and whether to trim archived data.

    In case the config_new_8.0 directory was deleted, the PME8 version of ArchiveDB.ps1 to this article.

    Also refer to FA263465 for additional troubleshooting steps

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance