Discover our Clipsal Smart Home packages as seen on The Block 2018

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    What to do if PowerChute Network shutdown configuration wizard displays blank Network Configuration page?

    Issue:
    After installing PowerChute Network Shutdown when the configuration wizard runs the PowerChute Setup: Network Configuration page display is blank.

    Product:
    PowerChute Network Shutdown version 3.1

    Environment:
    All supported Windows OS

    Cause:
    Corruption in pcnsconfig.ini

    Solution:

    We recommend uninstalling PCNS 3.1 and installing PCNS 4.2


    If continuing with PCNS 3.1

    1 - stop PowerChute service
          Open command prompt as administrator and type net stop PCNS1

    2 - Open pcnsconfig.ini using wordpad or notepad
          The default path to pcnsconfig.ini is C:\Program Files\APC\PowerChute\group1

    3 - Enter the system ip information to [Networking] localHostAddress = for IP v4 or UnicastAddress = for IP v6

    [Networking]
    protocol = https
    httpPort = 3052
    httpsPort = 6547
    NetworkConfig = IPV4
    ESXiVirtualInstall = false
    HyperVVirtualInstall =
    MulticastAddress =
    IPv6NetworkConfig = unicast
    localHostAddress = 192.168.1.X
    UnicastAddress =


    4 - Add user name, password, and NMC IP information to [NetworkManagementCard]

    [NetworkManagementCard]
    mode = single
    IP_1 = 192.168.0.X
    port = 80
    protocol = http
    enrolWithNMC = true
    acceptCerts = false
    username = apc
    password = apc


    NOTE: user name and password are not visible. You need to enter username = along with password =. This information will be read and deleted from the ini file when the service is started. See Knowledge Base document FA159758 for assistance with PCNS user name and password. If port has been changed from 80 and protocol has been changed they will need to be adjusted accordingly.

    5 - Restart PowerChute service
         from command prompt type net start PCNS1

    6 - After restarting PCNS1 service log into PCNS web page and select Shutdown Settings to complete the configuration.

     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance