Discover our Clipsal Smart Home packages as seen on the Block

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    Summary Report Pack will not install via the Web Interface

    Issue
    Summary Report Pack will not install via the Web Interface, the following error is displayed as seen below.
    Error installing report pack. An error was encountered while processing the report pack
    'Summary Report Pack 4.3'. Please contact technical support.


    This process is the same for Summary Report Pack 5.2 as shown below


    Product Line
    StruxureWare Power Monitoring 7 or 7.0.1
    Power Monitoring Expert 7.2.x
    Power Monitoring Expert for Data Centers 7.2.x
    Power Monitoring Expert for Health Care 7.2.x
    Summary Reports Packs versions 4.0, 4.2, and 4.3
    Power Monitoring Expert 8.2
    Summary Report Pack 5.2

    Environment
    StruxureWare Power Monitoring 7.0.x and StruxureWare Power Monitoring Expert 7.2.x with Summary Reports Pack
    Power Monitoring Expert 8.2 with Summary Report Pack 5.2 

    Cause
    Cannot install Summary Report Pack via the SPM/PME Web interface

    Resolution
    Use the ReportPackUtil.exe found in the \system\bin folder of the SPM/PME installation.

    The command to install the report pack would be:

    ReportPackUtil.exe –root - install

    Note:
    : is the directory where SPM/PME is installed in the server

    : this is the name of the report pack without the file extension name

    Example:

    ReportPackUtil.exe -root "C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\web" -install "Summary Report Pack 4.2"





    Verificatiion of Summary Report Pack 5.2 installed


    If the report pack does not install through command line a stack trace will be produced with details regarding why the install did not succeed.  One of the most common reasons is the stack trace shown in the screen shot below.




    The error states "The process cannot access the file 'C:\Program Files (x86)\Schneider Electric\ION Enterprise\system\bin\Reporting.LogicalMeasurementExtension.Argument.dll' because it is being used by another process.
    This can be caused by the ION Report Subscription Service running.
    This error can occur when attempting to install any Report Pack from command line so the service needs to be stopped before it can be installed successfully.

    In order to stop the service go to the start menu and search for "services.msc" to load the services interface.
    On the service "ION Report Subscription Service" right click and select the Stop option.
    Run the Report Pack installer from command line once again and, once it succeeds, then right click on the ION Report Subscription Service and select the Start option.

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance