Discover our Clipsal Smart Home packages as seen on The Block 2018

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    BMS AP9921X-AP9922; what specific alarms will set the “Management Controller Alarm?

     
     
     
    Issue:
    BMS AP9921X-AP9922; what specific alarms will set the “Management Controller Alarm?”
     
     
    Product line:
    Battery Management System (BMS) AP9921X & AP9922
     
     
    Environment:
    All models, all serial numbers
     
     
    Cause:
    What specific alarms will set the “Management Controller Alarm?”
     
     
    Resolution:
    The alarms listed below activate the Management Controller LED.
     
    Critical Alarms
     
    Missing or Defective Sensors:
    Not all sensors are present and functional. NOTE: The system must have at least one current sensor, one ambient temperature sensor, and one pilot battery temperature sensor to operate reliably. Systems with two strings must have two current sensors. Connect or replace the sensor indicated in the event log.
     
    Monitor Stuck:
    A relay in a unit is stuck. Reset the Battery Management System using the On/Off button on the front panel of the unit.
     
    Monitor Suspend (lead-acid batteries only):
    The batteries are reporting low voltage levels. NOTE: When the Battery Management System detects this alarm, it inhibits relay scanning to decrease current draw and prevent damage to the batteries. Check that the UPS is receiving power. Check that the charger is functioning correctly.
     
    Unit Communication:
    One or more units are not reporting to the master unit, or other communication among units failed. Check that the cables on the expansion ports are in place. If the system has never been operated, check that the DIP switches are set correctly on each unit.
     
    NOTE: Some AP9921XS systems were supplied with an incorrect expansion bus cable. This cable should be an RJ16 (6 wire) STRAIGHT THROUGH cable. Many RJ16 CROSS OVER cables (standard telephone type) were included in the hardware packages.
     
    It is possible to use a standard CAT5 data cable to interconnect the Expansion Bus, but if this is done, one must insure that the cables are NEVER connected from top port to top port or bottom port to bottom port. THE RS485 POWER SUPPY IN THE MODULES WILL BE DESTROYED IF THIS IS DONE! The units will have to be replaced in order to complete the installation.
     
    Open Fuse or Open Connection:
    One or more connections between the Management Controller and the batteries are open. NOTE: If the fuse at the end of a battery string opens, only the first or last battery is affected. If an intermediate fuse opens, the two concurrent battery voltage readings are 0 V. Replace the fuse, wire connection, or battery in the location indicated in the event log.
     
    High Pilot Temperature:
    The surface temperature of one battery in the string is above the configured threshold. The battery may be overcharged. Default high threshold: 95°F (35°C). Check the current flow for higher-than-normal float charge. A current flow that is higher than the float charge could indicate a shorted cell, a runaway charger, or the beginning of a thermal runaway. Replace failed batteries.
     
    Warning Alarms
     
    Battery Fuse Open or Bad Connection:
    The connections between the Management Controller and the batteries are open. NOTE: If the fuse at the beginning or end of a battery string opens, only the first or last battery is affected. If an intermediate fuse opens, the two consecutive battery voltage readings are 0 V. Replace the fuse, wire connection, or battery in the location indicated in the event log. Also check for open battery
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance