Discover our Clipsal Smart Home packages as seen on The Block 2018

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    NetBotz location information not retained on Pelco camera after reboot.

    Issue:
    NetBotz location information not retained on Pelco camera after reboot.

    Product Line:
    NetBotz
    Pelco Cameras

    Environment:
    Botzware version 4.2 and lower that support Pelco cameras

    Cause:
    In NetBotz Advanced View, you are able to put specific location information to the NetBotz appliance, all of it's pods, and it's sensors. In the case of a Pelco camera, you can also add the camera to the NetBotz appliance as a shared pod.

    We have seen that during a reboot, this location information is not retained for the Pelco camera only. You can re-add this information but it will again be lost on subsequent reboots.

    Resolution:
    This is  resolved in Botzware version 4.3
     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance