in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    Password Reset on a V3 NetBotz appliance

    Issue:

    How do I reset the password on a version 3 NetBotz appliance.

    Product Line:

    NetBotz

    Environment:

    NetBotz version 3 appliances

    Cause:

    Recover from lost password.

    Resolution:
      To recover from a lost password:
    1. Locate the reset switch on the appliance.
    2. Using a thin wire such as a paperclip, press and hold down the reset switch for ten seconds. This
    will cause the system to reboot.
    3. Once the system reboots, you have two minutes to log in using the following default login values:
    a. For Advanced View
    • User ID: apc
    • Password: apc
    b. For the console
    • User ID: root
    • Password: apc
    4. Once you have logged in to Advanced View, change the root password to ensure security.
    Note: If you do not log in within two minutes after holding down the reset switch,
    you must repeat the procedure.


     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance