Discover our Clipsal Smart Home packages as seen on The Block 2018

in location

OR

I'm looking for

  • Wholesalers
    • Uncheck All Check All
  • EXPERTISE
    • Expand
    • Expand
    • Expand
    • Uncheck All Check All
  • Switchboard Manufacturers
    • Uncheck All Check All
OR

The best way to see what Clipsal electric products can do for your home is seeing them in action at a Clipsal Display Centre.

Product stock may vary according to location. If you're after a specific product range, please check with your chosen location before visiting.

10 Results
    Load More Load Complete
    Change Location

    Why am I receiving a "serial communication lost" message from my Network Management Card?

     
    Issue

    I am receiving a "serial communication lost" message from my Network Management Card or Web/SNMP Card.


    Product Line
     
    • Web/SNMP Card - AP9606
    Devices with an embedded Web/SNMP Card include (but are not limited to): Environmental Monitoring Unit 1 (AP9312TH)
    • UPS Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
     
     

    Environment
     
    • All serial numbers
    • Older firmware revisions beginning with v1.X, 2.X and 3.X
    Cause

    This problem has only been seen on a couple of occasions. It typically occurs if the UPS_ID and Last Battery Replacement Date are not allocated some value, and the Symmetra has an Web/SNMP Management Card or Network Management Card installed. After a card is installed in a Symmetra, the Event Log in the PowerView fills up with false events. These may also be recorded in PowerChute's Event Log. An example of this is as follows:
     

    • UPS Self Test Failed
    • Shutdown Low Battery
    • Shutdown Delay
    • Shutdown until Power Return
    • Bypass Relay Fault
    • Fault Internal Temp
    • Power Restored
    • UPS in Bypass
    • UPS out of Bypass
    • Load Turned on
    • Power Restored
    • Self Test failed


    All of these events happen without justification. The best way to guarantee that the events are false is to look at the log and you will see that several of the events (3 or more) will have the same time stamp. Additionally, these messages disappear upon removal of the card.


    Resolution

    Assuming your Network Management Card firmware is up to date, the problem most likely lies with the Symmetra or Smart-UPS and its synchronization of the accessories, and is solved easily by updating the values in the two fields listed below. It is unlikely that the card itself is faulty, and thus replacing it will not solve the problem.

    If the last "battery replacement date" field is not populated in the interface of the Web/SNMP Management Card (AP9606) or Network Management Card (AP9617/AP9618/AP9619), you may receive the erroneous messages. Quite often you will see the message Serial Communication Lost displayed (a lot of times from a Symmetra UPS). You can update this field with the following procedure:
     

    1. Remove all Smart Slot accessories, including the Web/SNMP Management Card or Network Management Card from the UPS. Disconnect the Powerview Display.
    2.  Connect the black smart signaling cable (940-0024/940-1524) from your Symmetra to a computer with Hyperterminal or a terminal emulation program installed. Verify communication by typing Shift Y: the reply will be SM. This will confirm that you have asynchronous communication established.
    3. Type "x" which should be followed by 8 characters or possibly blank.
    4. Type "-" followed by any date in the format MM/DD/YY (e.g. 01/01/00).
    5. Type "x" and it will now reply with whatever you entered (e.g. 01/01/00).
    6. You are now finished. Disconnect from Hyperterminal and check the Event Log in the PowerView. It will be back to normal now.
    7. Reinstall the Powerview, any accessories, and the Web/SNMP Management Card or Network Management Card.
      Note: If this procedure is not applicable to your UPS or scenario, please review knowledge base FA156045 for additional information

     

    Didn’t find what you were looking for?

    Try Searching Again View Our Categories

    Need further assistance?

    Our Customer Care department provides total customer service solutions for our residential, industrial and commercial applications.

    Get Assistance